macd周线选股,周线选股法100成功

Q1:通达信周线macd底背离盘中预警选股公式

你还在我十年前水平上

Q2:macd周线金叉选股公式

XG:CROSS(MACD.DIF,MACD.DEA) AND CROSS(MACD.DIF#WEEK,MACD.DEA#WEEK); (信号非常少)

Q3:求:股票周线MACD多头选股公式

MACD多头的选股公式
DIFF :=EMA(CLOSE,12) - EMA(CLOSE,26);
DEA :=EMA(DIFF,9);
MACD :=2*(DIFF-DEA);
XG:DIFF>0 AND DIFF>DEA AND DIFF>REF(DIFF,1) AND DEA>REF(DEA,1);
周线MACD金叉的选股公式
DIFF :=EMA(CLOSE,12) - EMA(CLOSE,26);
DEA :=EMA(DIFF,9);
MACD :=2*(DIFF-DEA);
XG:CROSS(DIFF,DEA);
========
说明:选股周期要选周线。

Q4:编写一个通达信选股公式,MACD周线金叉

选股公式如下,选股周期选择周线,

DIF:=EMA(CLOSE,12)-EMA(CLOSE,26);

DEA:=EMA(DIF,9);

XG:BARSLAST(CROSS(DIF,DEA))>0 AND DIF>DEA;

Q5:帮忙改一下下图公式,下图均线是expma30为参数。高手帮忙吧均线改成ma30日均线

M3:=C;EXP30:MA(C,30),COLORFFFFFF,LINETHICK2;STICKLINE(M3>EXP30 AND EXP30>=REF(EXP30,1),H,L,0,0),COLORRED;STICKLINE(M3>EXP30 AND EXP30>=REF(EXP30,1)AND C>=O,O,C,2,0),COLORRED;STICKLINE(M3>EXP30 AND EXP30>=REF(EXP30,1)AND C<O,O,C,2,1),COLORRED;STICKLINE(M3>EXP30 AND EXP30>=REF(EXP30,1)AND C>=O,L,H,0,0),COLORRED;STICKLINE(M3>EXP30 AND EXP30>=REF(EXP30,1)AND C<O,L,H,0,0),COLORRED;STICKLINE(M3<EXP30 AND EXP30<REF(EXP30,1),H,L,0,0),COLORGREEN;STICKLINE(M3<EXP30 AND EXP30<REF(EXP30,1)AND C>=O,O,C,2,0),COLORGREEN;STICKLINE(M3<EXP30 AND EXP30<REF(EXP30,1)AND C<O,O,C ,2,1),COLORGREEN;STICKLINE(M3<EXP30 AND EXP30<REF(EXP30,1)AND C>=O,L,H,0,0),COLORGREEN;STICKLINE(M3<EXP30 AND EXP30<REF(EXP30,1)AND C<O,L,H,0,0),COLORGREEN;

Q6:炒股软件中的expma应该怎么运用,参数该如何设置

EXPMA是指数平均数,属于趋势类指标,可以弥补均线的缺点,解决均线的滞后性。追踪市场的大趋势,能够有效回避庄家机构的洗盘、振仓、打压和骗线,跟踪庄家长线指标。EXPMA有白黄两根线构成。白色提示买卖点,参数12;黄色代表价格方向,参数25。
1、EXPMA指标由EXPMA1(白线)和EXPMA2(黄线)组成,当白线由下往上穿越黄线时,股价随后通常会不断上升,那么这两根线形成金叉之日便是买入良机。
2、当一只个股的股价远离白线后,该股的股价随后很快便会回落,然后再沿着白线上移,可见白线是一大支撑点。
3、当白线由上往下击穿黄线时,股价往往已经发生转势,日后将会以下跌为主,则这两根线的交叉之日便是卖出时机。
4、EXPMA跟随股价的波动。能较快反映价格的变化,可以使用均线的八大买卖法则来操作。能有效回避主力机构洗盘。
上升趋势 一卖三买,下降趋势三卖一买。EXPMA 参数20、30、40、60、90、120等。
注意事项:
1、该指标一般为中短线选股指标,比较符合以中短线为主的投资者,据此信号买入者均有获利机会,但对中线投资者来说,其参考意义似乎更大,主要是因为该指标稳定性大,波动性小。
2、若白线和黄线始终保持距离地上行,则说明该股后市将继续看好,每次股价回落至白线附近,只要不击穿黄线,则这种回落现象便是良好的买入时机。
3、对于卖出时机而言,不要以EXPMA指标形成死叉为根据,因为该脂标有一定的滞后性,可以超级短线指标为依据,一旦某只个股形成死叉时,则是中线离场信号。
简单概述,详细的可参阅下有关方面的书籍系统的学习一下,同时用个模拟盘去练练,这可快速有效的掌握技巧,目前的牛股宝模拟炒股还不错,里面许多的功能足够分析大盘与个股,使用起来有一定的帮助,愿能帮助到您,祝投资愉快!