单笔买入卖出333手选股公式,通达信准确妖股指标

Q1:请股票高手帮忙做个“买入”选股公式通信达的

VARA:=(CLOSE-REF(OPEN,29))/REF(OPEN,29)*100;
VARB:=EMA(0.667*REF(VARA,1)+0.333*VARA,5);
XG:VOL>=1.3*MA(VOL,5) AND COUNT(VARA>=VARB AND VARA<-17,3) AND REF(LOW,1)=LLV(LOW,120);

Q2:请高手改公式,买入,卖出条件选股

{你的钱袋被遮住了,我帮你调整了下主图}
EMA30:EMA(C,30),COLORFFCCCC;
EMA60:EMA(C,60),COLORFF00FF;
EMA90:EMA(C,90),COLORYELLOW;
EMA120:EMA(C,120),COLORFFCC66;
EMA250:EMA(C,250),COLORBLUE;
M1:=1000*EMA30/EMA120<=1015 AND 1000*EMA30/EMA120>=975;
M2:=1000*EMA60/EMA120<=1020 AND 1000*EMA60/EMA120>=980;
M3:=1000*EMA90/EMA120<=1015 AND 1000*EMA90/EMA120>=985;
B1:=1000*EMA60/EMA250<=1015 AND 1000*EMA60/EMA250>=975;
B2:=1000*EMA90/EMA250<=1020 AND 1000*EMA90/EMA250>=980;
B3:=1000*EMA120/EMA250<=1015 AND 1000*EMA120/EMA250>=985;
DRAWICON(M1 AND M2 AND M3 AND CROSS(EMA30,EMA60),L-0.60,9);
DRAWICON(B1 AND B2 AND B3 AND CROSS(EMA30,EMA60),L-0.10,3);
======================
{钱袋选股}
EMA30:=EMA(C,30);
EMA60:=EMA(C,60);
EMA90:=EMA(C,90);
EMA120:=EMA(C,120);
M1:=1000*EMA30/EMA120<=1015 AND 1000*EMA30/EMA120>=975;
M2:=1000*EMA60/EMA120<=1020 AND 1000*EMA60/EMA120>=980;
M3:=1000*EMA90/EMA120<=1015 AND 1000*EMA90/EMA120>=985;
ERIC:M1 AND M2 AND M3 AND CROSS(EMA30,EMA60);

Q3:大智慧短线精灵中大笔买入的选股公式怎么写

Var1:=1;
Var2:=(2*CLOSE+HIGH+LOW)/4;
天: 80, POINTDOT;
人: 20;
Var3:=IF(YEAR>=2099 AND MONTH>2,0,1);
Var4:=LLV(LOW,5);
Var5:=HHV(HIGH,4);
散户: EMA((Var2-Var4)/(Var5-Var4)*100,4)*Var3*Var1;
庄家: EMA(0.667*REF(散户,1)+0.333*散户,2)*Var3*Var1;
Var6:=(HHV(HIGH,4)-Var2)/(HHV(HIGH,4)-LLV(LOW,4))*100-72;
Var7:=(Var2-LLV(LOW,4))/(HHV(HIGH,4)-LLV(LOW,4))*100;
倒影: SMA(Var6,4,1)*Var1;
Var8:=SMA(Var7,2,1);
黄山: SMA(Var8,2,1)*Var1;
地平线: 12;
DRAWTEXT(CROSS(散户,庄家) AND 散户<50 AND 29<散户,20,'短进'),COLOR00FF00;
DRAWTEXT(CROSS(庄家,散户) AND 散户>40 AND 71>散户,50,'短出'),COLOR00FFFF;
DRAWTEXT(CROSS(散户,庄家) AND 散户<30,0,'逢低吸'),COLOR3399CC;
DRAWTEXT(CROSS(庄家,散户) AND 散户>70,75,'逢高减'),COLORFFFF33;
DRAWICON(CROSS(散户,庄家) AND 散户<30,20,1);
DRAWICON(CROSS(庄家,散户) AND 散户>70,80,2);
Var9:=CLOSE-REF(CLOSE,5);
VarA:=EMA(EMA(Var9,5),5)/EMA(EMA(ABS(Var9),5),5)*100;
VarB:=EMA(EMA(Var9,10),10)/EMA(EMA(ABS(Var9),10),10)*100;
VarC:=EMA(EMA(Var9,20),20)/EMA(EMA(ABS(Var9),20),20)*100;
卖出: IF(VarA>0 AND CROSS(VarC,VarA),-40,0);
DRAWTEXT(卖出,-30,'反弹 减仓!'),COLOR0033FF;
DRAWICON(卖出<0,-25,2);

Q4:请那位高手给编写一个通达信的资金公式 要求是,每天买入200手以上,和卖出200手以上的公式

若非停牌,又岂止买卖200手,你打错了吧,呵呵

Q5:你好,真的可以编写第二天涨停板的选股公式吗?

不仅可以,而且很简单!

Q6:求高手写一个通达信选股公式:第一天涨停,第二天跳空高开留缺口的选股公式,谢谢

公式已经编好,在通达信中测试通过。

XG:REF(C,1)/REF(C,2)>1.096 AND C>REF(C,1) AND L>REF(C,1);
如果还有什么疑问可以在下面继续追问,如果认为满意的话别忘了点击下方的“选为满意回答”

上一篇:思特奇最新消息 下一篇:宋钱炒股